Carga de documentos con tiempo de respuesta de entre 10 segundos a 20 segundos.
Incident Report for Monitor SICOP
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 12:19 CST
Investigating
We are currently investigating this issue.
Posted Dec 16, 2024 - 12:19 CST
This incident affected: CARGA.